libglib2.0-dev on Hardy.1

Hi I am using LEG repositories with ubuntu 8.04.1 and trying to install libglib2.0-dev and getting the following error:

libglib2.0-dev: Depends: libglib2.0-0 (=2.16.3-1) but 2.16.3-1ubuntu3 is to be installed

Please assist.

(*) could you please include gcc 4.3 on LEG if possible

How are you installing that?

How are you going about the installation?

I have those packages installed on my Ubuntu machine, perfectly happily.

Check your sources.list, aptitude update, aptitude install libglib2.0-dev

Syndicate content