ntlmaps

I installed ntlmaps and it seems to be working with wget. On the other hand it is not working with apt-get. What could be a reason for this?

wget http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flas…
—2010-05-07 10:04:00— http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flas…
Resolving localhost… ::1, 127.0.0.1
Connecting to localhost|::1|:5865… failed: Connection refused.
Connecting to localhost|127.0.0.1|:5865… connected.
Proxy request sent, awaiting response… 200 OK
Length: 4028753 (3.8M) [application/x-gzip]
Saving to: `adobe-flashplugin_10.0.45.2.orig.tar.gz’

100%[==================================================================================================================================>] 4,028,753 268K/s in 16s

2010-05-07 10:04:17 (239 KB/s) - `adobe-flashplugin_10.0.45.2.orig.tar.gz’ saved [4028753/4028753]

apt-get install flashplugin-installer

—2010-05-07 10:13:08— (try:14) http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flas…
Connecting to archive.canonical.com|91.189.88.33|:80… failed: Connection timed out.
 Retrying.

no idea

I don’t know how you’ve configured your system to use ntlamps. But have you tried our easy workaround for flash?

$ http_proxy=http://ftp.leg.uct.ac.za:80/ aptitude install flashplugin-installer

Syndicate content