Configure PHP5 to work with Apache2

I have looked at some forums on confuguring PHP to work with APACHE2 but still I fail to configure it well. I have done all the rest well but there is only the problem in the final step of configuring the PHP is the headcruncher to me.

you aren't giving much to go on

I don’t know where you are stuck, what linux distribution you are using, which forum instructions you were following (lots of them have very bad advice btw). So all I can suggest is that you give some more details :)

The following should work on Debian/Ubuntu:

$ sudo aptitude install libapache2-mod-php5
$ sudo a2enmod php5
$ sudo invoke-rc.d apache2 restart

Eureka

itworks
 thanks

Syndicate content